Un fallo de seguridad permite bloquear a distancia WhatsApp con un simple mensaje

Un fallo de seguridad permite bloquear a distancia WhatsApp con un simple mensaje

 

Dos adolescentes indios de 17 años han encontrado una nueva vulnerabilidad en el servicio de mensajería instantánea por excelencia. Debido a este bug, cualquiera podría bloquear el WhatsApp de otra persona a distancia, mediante el envío de un mensaje especialmente diseñado para tal fin, según informa The Hacker News.

Un mensaje concreto de 2.000 palabras con un tamaño de 2kb puede inutilizar el WhatsApp de cualquier contacto, que tendrá que borrar la conversación entera e iniciar un nuevo chat, ya que abrir la conversación con dicha combinación provocará irremediablemente el fallo de la aplicación. Parece, por lo tanto, que la empresa propiedad de Facebook ya no es la única con potestad para expulsar a los usuarios.

Según la pareja de jóvenes, esta vulnerabilidad ha funcionado con éxito en la mayoría de versiones de Android, incluidas Jellybean, Kitkat y las versiones anteriores. El error no ha sido probado en iOS, aunque es de esperar que funcionará con cualquier versión de WhatsApp, incluidas las 2.11.431 y 2.11.432. Windows 8.1 se mantiene, eso sí, a salvo.

Las aplicaciones de este fallo son considerables. Aunque no inutilice la aplicación de forma permanente, sí puede emplearse para evitar que una persona conserve nuestras conversaciones, o evitar que lean algún mensaje enviado por error. También permite adueñarse de un grupo de WhatsApp, expulsar a todos los miembros (administrador incluido) y luego borrarlo.

De los 600 millones de usuarios que tiene el servicio, unos 500 millones podrían verse afectados por el fallo, según asegura el medio especializado. Lo cierto es que no es la primera vez que el servicio de mensajería muestra síntomas de debilidad.

El pasado año el informático español Enrique López Mañas (@eenriquelopez) participó en un hangout en Google+ para demostrar algunas de las carencias de seguridad del servicio. Habrá que esperar para ver si futuras actualizaciones solucionan esta vulnerabilidad.

 

 

Fuente: El Confidencial



¿Necesitas más información sobre nuestros servicios?

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies

ACEPTAR